Changes between Version 2 and Version 3 of CannotCompiledPackages


Ignore:
Timestamp:
Oct 29, 2013 11:23:19 AM (4 years ago)
Author:
shengqian
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • CannotCompiledPackages

    v2 v3  
    11 
    22== Packages Cannot Be Compiled with LIND SDK == 
    3  
    4  
    5 * [wiki:CompileHttpd-2.4.6 Httpd-2.4.6] 
    6     Remaining Problem: 
    7 {{{ 
    8 /home/larrycane/Code/LIND/REPY_PATH/sdk/toolchain/linux_x86_glibc/bin/../lib/gcc/x86_64-nacl/4.4.3/../../../../x86_64-nacl/bin/ld: /home/larrycane/Code/LIND/REPY_PATH/sdk/toolchain/linux_x86_glibc/bin/../x86_64-nacl/lib/libpthread.so.f6905ead: invalid DSO for symbol `pthread_sigmask@@GLIBC_2.2.5' definition 
    9 /home/larrycane/Code/LIND/REPY_PATH/sdk/toolchain/linux_x86_glibc/bin/../x86_64-nacl/lib/libpthread.so.f6905ead: could not read symbols: Bad value 
    10 collect2: ld returned 1 exit status 
    11 make[2]: *** [htpasswd] Error 1 
    12 make[2]: Leaving directory `/home/larrycane/Code/LIND/LIND_BASE/httpd-2.4.6/support' 
    13 make[1]: *** [all-recursive] Error 1 
    14 make[1]: Leaving directory `/home/larrycane/Code/LIND/LIND_BASE/httpd-2.4.6/support' 
    15 make: *** [all-recursive] Error 1 
    16  
    17 }}} 
    18  
    19  
    20 ---- 
    213 
    224* [wiki:CompilePkg-config-0.28 Pkg-config-0.28]